Welcome to EnviroDIY, a community for do-it-yourself environmental science and monitoring. EnviroDIY is part of WikiWatershed, a web toolkit designed to help citizens, conservation practitioners, municipal decision-makers, researchers, educators, and students advance knowledge and stewardship of fresh water. New to EnviroDIY? Start here

Reply To: PlatormIO: ..Python 2.7 interpreter error

Home Forums Mayfly Data Logger PlatormIO: ..Python 2.7 interpreter error Reply To: PlatormIO: ..Python 2.7 interpreter error

#13946
Jim Moore
Participant

Ok, I will try this.  If that doesn’t work shall I delete  “LearnEnviroDIYcode-master” that I downloaded in case the platform.ini file is corrupted?  Or should the above steps accomplish the same thing?

Each time I attempt to compile I get “looking for xxx.h dependency? Check your Library registry!”  The missing .h file is different each time I attempt to compile.

I’ll rerun the pio lib install command and send a screen shot.  I am getting errors when I do this.

stay tuned and be sure to wash your hands!